Home > Ubuntu Error > Ubuntu Error Dependency Is Not Satisfiable Sun-java6-jre

Ubuntu Error Dependency Is Not Satisfiable Sun-java6-jre

So, even after installation, I write "java" in terminal and an error message comes up. Not the answer you're looking for? Sandra kelly (roxy11kelly) said on 2008-04-04: #10 i do not have world wide web (multivers) under synaptic. Broken packages held?0Installing libgtk-3-dev, unmet dependencies Hot Network Questions Does DFT produces the same output as FFT? have a peek at this web-site

Has an SRB been considered for use in orbit to launch to escape velocity? There must be something else I didn't do. Although I have resolved the problem by installing Oracle's JDK before installing jAlbum (using a terminal, since Ubuntu has removed the Sun JDK from the repository used by its package manager), karlmistelberger Posts: 506 Registered: 12/05/13 Re: No support for Open Java on Linux? https://ubuntuforums.org/showthread.php?t=1460594

It's now ‘openjdk' from 10.04 onwards. Would it make more sense to include the Oracle Java with the Debian/Ubuntu istallation package, as is already the case with the Windows package? All rights reserved | Terms of Service Re: Error: Dependency is not satisfiable: sun-java6-jre Date: Jul 13, 2010 Hi , Ubuntu have removed the Sun Java package from the Mutliverse

Join Date Jul 2007 Location Magic City of the Plains BeansHidden! Pages: 1 Back to Thread List Legend Forum admins Helpful Answer Correct Answer Jump to Navigation Sobre Ubuntu DocumentaciĆ³n Blogs Foros Error: Dependency is not satisfiable: sun-java6-jre... What are my options? There is only openJDK-JRE.

So I tried the other method, Terminal and typed in the sudo apt line completely, and the answer was E: broken packages not installable. You just need to the add Archive repository by running the following in the command line: add-apt-repository "deb http://archive.canonical.com/ lucid partner" and sudo apt-get update Then reinstall the Tersus package again, Tango Icons © Tango Desktop Project. http://askubuntu.com/questions/161068/package-sun-java6-jre-needs-to-be-reinstalled Unpacking odbcinst1debian1 (from .../odbcinst1debian1_2.2.11-16build3_i386.deb) ...

Why does my capsule collider fall without my object (Unity)? E: The package sun-java6-jre needs to be reinstalled, but I can't find an archive for it. –Cameron Spangler Jul 8 '12 at 7:11 Try sudo rm /etc/apt/sources.list.d/ferramroberto-java-oneiric.list –Mitch♦ Jul Next, choose the tab that says Updates and enable (check) all the updates. Tried Netbeans and it seems to be working fine.

  • I've already tried to look under the Package manager in WWW, www mult and www universal and the Sun Package is not there?
  • Link Bill Guinan January 30, 2010, 4:56 am @Anthony If you hadn't figured it out, I had to press the Tab key to get focus on the field.
  • Java 6 may not be available for dapper, but is available for edgy in edgy-backports (described in the Software Sources application on edgy as 'Backported updates' in the internet updates tab).
  • I am not a habitual review writer.
  • This should then allow you to install Frostwire.
  • Ie got ´em in /usr/share/java, now.
  • It's promised to be available during May.

Would it make more sense to include the Oracle Java with the Debian/Ubuntu istallation package, as is already the case with the Windows package? http://www.tersus.com/?Id=4342 Featured SponsorsSponsor ShowcasesSound BlasterIn WinAsusAquatuningView MoreSelect OneAquatuningAsusFeenixIn WinSound Blaster Recent Reviews See All the Latest Reviews Corsair Hydro Series™ H100i GTX Extreme Performance Liquid... After this operation, 161MB of additional disk space will be used. Promoting Ubuntu and System 76 at TUXPC Adv Reply April 23rd, 2010 #3 quad65 View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Mar 2008 Beans

Vojtěch TrefnĆ½ (vojtech.trefny) said on 2008-01-15: #4 Try this: sudo apt-get update sudo apt-get --fux-missing sandra.bodkin (lotus1s) said on 2008-01-16: #5 I tried that command and the terminal answers: command not http://fullflash.net/ubuntu-error/ubuntu-error-log-apache.html Setting up gsfonts-x11 (0.21) ... Adv Reply April 23rd, 2010 #9 xumuk37 View Profile View Forum Posts Private Message Gee! sandra.bodkin (lotus1s) said on 2008-04-04: #11 Kelly, what version of Ubuntu are you using?

Registered Ubuntu User #30950 o_O Registered Linux User #508845 Adv Reply April 23rd, 2010 #10 oldos2er View Profile View Forum Posts Private Message Happy Halloween! Unpacking gsfonts-x11 (from .../gsfonts-x11_0.21_all.deb) ... Never get to see that screen. Source asked 2 years ago viewed 838 times active 2 years ago Related 507How do I tell Maven to use the latest version of a dependency?12How to deal with Linux/Python dependencies?1Issue compiling

Overclock.net›Forums›Software, Programming and Coding›Operating Systems›Linux, Unix›Ubuntu: Error: Dependency is not satisfiable: sun-java6-jdk ?? Re-install limewire When it asks you where you want to save your files change this to: home/yourname/limewire/saved Then it should work. This will enable downloads.

apt software-installation jre share|improve this question edited May 31 '15 at 20:40 Tim 14.7k859101 asked Jul 8 '12 at 6:37 Cameron Spangler 1112 Welcome to Ask Ubuntu!

Of course, I know almost nothing about it, so if anyone can explain in detail, I will appreciate it. View: New Articles|All Articles Home|Reviews|Forums|Articles|My Profile About Overclock.net | Join the Community |Advertise|Contact Us|All Staff MobileDesktop © 2016Enthusiast Inc. Is Certificate validation done completely local? From then on you can try installing Limewire again.

Browse other questions tagged linux dependencies java-6 ubuntu-12.10 or ask your own question. Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the ubuntu-users mailing list jAlbum Software Download Features Release notes Previous versions Samples Adv Reply April 23rd, 2010 #5 xumuk37 View Profile View Forum Posts Private Message Gee! have a peek here If you want to reset your root password, execute the below command and enter your currently logged-in password: sudo -s You would have switched to root, now reset the root password

I need to make it system-wide somehow... Played a variety of formats with no problem. When you are finished choosing what you want to install, click ok and they should be installed. Follow us on Google+ Follow us on Twitter Become a fan on Facebook Support Us Support this blog by purchasing one of my ebooks.

As soon as we get it we will make it available as an integrated part of jAlbum. Join Date Jan 2010 Location Spain Beans 151 DistroUbuntu Development Release Re: Can't install sun-java6-jdk no idea... What's going on here? Choose Ubuntu Software and check the 4 first boxes.

sudo add-apt-repository ppa:ferramroberto/java sudo apt-get update To install java JRE sudo apt-get install sun-java6-jre sun-java6-jre-plugin To install JDK sudo apt-get install sun-java6-jdk share|improve this answer answered Jul 8 '12 at 7:05 Next message: LimeWire & java?? but running java -version returns OpenJDK Runtime Environment (IcedTea6 1.8) (6b18-1.8-0ubuntu1) OpenJDK 64-Bit Server VM (build 14.0-b16, mixed mode) so,imo, it depends from open JDK... Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu [SOLVED] Can't install sun-java6-jdk Having

how can i solve the problem… Link mahender September 28, 2011, 4:39 am how to open java frame,,,, sothing hav to type in terminal to open editor right wats tat command