Home > Ubuntu Error > Ubuntu Error While Loading Shared Libraries Libgtk-x11-2.0.so.0

Ubuntu Error While Loading Shared Libraries Libgtk-x11-2.0.so.0

You must to install it with Ubuntu Software Center (not using dpkg -i), so simply double click the file. I tried installing lib32 and ia32 and it says it is installed to the last version or if I try lib32-dev it says that is no longer available. Ubuntu 15.04 switched to gtk+ version 3.1x. and if any others might have any further input that wold be appreciated. http://fullflash.net/ubuntu-error/ubuntu-error-while-loading-shared-libraries-libz-so-1.html

Any ideas on what I can do to run this program (Fedora 16 x64)? more hot questions about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Other Stack Well - something is working. The problem was when the next step required a package called unity-gtk2-module:i386 that depends on unity-gtk-module-common:i386 which doesn't exists anymore. http://askubuntu.com/questions/356605/ubuntu-64-bit-machinarium-error-while-loading-shared-libraries-libgtk-x11-2-0

I mean a dependency to the extreme is glibc if you don't provide a fully static binary, which is still the way to ship software if you don't want to deal sudo apt-get install libgtk2.0-0:i386 libnss3:i386 libcurl3-gnutls:i386 libidn11:i386 libpango1.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 librtmp0:i386 libxft2:i386 –Mina Michael Aug 25 '15 at 13:55 add a comment| up vote 7 down vote There are 2 options I abandoned this approach and found that I could install the game directly from the Software Center (as I bought it from Humble Bundle).

Electron Userland member maxogden commented Feb 17, 2016 reminder that this repo is not electron. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the thund3rstruck View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by thund3rstruck 01-01-2012, 02:43 AM #2 phil.d.g Senior Member Registered: Oct 2004 Posts: What game is the guard playing in this picture? "Squeezing out of a dead man" proverb Lengthwise or widthwise.

UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. UNIX is a registered trademark of The Open Group. Clicking Here This is not exactly a solution, but I'll try to add some information.

I am running the latest version of Ubuntu (15.?).. Separate namespaces for functions and variables in POSIX shells making new symbol from two symbols Given that ice is less dense than water, why doesn't it sit completely atop water (rather Former boss asking me to do presentations Has an SRB been considered for use in orbit to launch to escape velocity? Registration is quick, simple and absolutely free.

  • it is a 32bit package).
  • more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed
  • Does this mean that perhaps I have a problem somewhere else?
  • The first one says, hey there's a newer one so you need to use that one and the second one says, hey this one isn't equal to this other one (x86_x64)
  • At this point, we are really lucky that Laminar supports Linux at all...

Want to know which application is best for the job? Thanks for the correction, though. –regina_fallangi Oct 12 at 17:03 | show 2 more comments Your Answer draft saved draft discarded Sign up or log in Sign up using Google What are the large round dark "holes" in this NASA Hubble image of the Crab Nebula? In your case, it turns out that libgtk2.0-0 is the package you need; you can install it either from commandline 'sudo apt-get install libgtk2.0-0', or you can try to get it

I didn't any problem on i386. Check This Out If not, then check the Fedora mailing lists see if a bug has been raised. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Browse other questions tagged shared-library or ask your own question.

I'm using the conda package manager. All rights reserved. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed http://fullflash.net/ubuntu-error/ubuntu-error-while-loading-shared-libraries-libuuid-so-1.html It is fully updated and should have all the needed lib files.

Player claims their wizard character knows everything (from books). Should I install a 32-bit system in a virtual box? –regina_fallangi Oct 12 at 16:21 I'm not sure why it would want to pull cli-common, please edit your question libglib2.0-doc is already the newest version.

However, from the error shown I think it's complaining that you have one version of gtk2 installed for x86_64, and are trying to install a different version for i686.

Christian Share this post Link to post Share on other sites xplaneuser 1,071 Old Timer 1,071 2,831 posts OS:Linux X-Plane user since : v8 Posted April 30, 2015 What scenery Register a new account Sign in Already have an account? Share this post Link to post Share on other sites xplaneuser 1,071 Old Timer 1,071 2,831 posts OS:Linux X-Plane user since : v8 Posted April 30, 2015 I arrive fraction line in French Do pulled hair from the root grow back?

asked 6 months ago viewed 2613 times active 6 months ago Related 1How do I import OpenCV library into python 3.1?8VLC will not install in Ubuntu 15.042Can't install anything from the libgdk_pixbuf-2.0.so.0 is included in libgtk2.0-0 - what's already installed. Which towel will dry faster? have a peek here I had to install ia32-libs-gtk and to download and install the 32-bit version of libhamlib.

Not the answer you're looking for? I have a problem! According to the README, all I have to do is unpack, enter the folder and run ./firefox.